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<<< getting started
Access unitedstreaming Today!

Welcome to the 
leading educational 
video-on-demand service!
unitedstreaming is the only video-on-demand service scientifically proven to increase student

achievement. You have over 4,000 videos (40,000 clips) available that are correlated to the

individual state and provincial education standards. Additional features are designed to

enhance usability and enable more effective classroom integration.

unitedstreaming: 
a Web-Based Digital Video Delivery System from Discovery Education

Q. How do I access these clips?

1. Go to www.unitedstreaming.com.

2. Enter your eight-digit Passcode to create your own
username and password. Fill in the required information.
Your confirmation will be e-mailed to you. (If you already
have a username and password go to step 3).

> The first time you access unitedstreaming, enter
the passcode in the middle of the screen. 

> To obtain your passcode, contact your unitedstreaming
Account Administrator or call Discovery Education
at 1.800.323.9084.

> You only use the passcode to create your username
and password. Thereafter, you no longer need the
passcode. Once the passcode is entered, you will be
prompted to complete this form and generate your
own unique username and password.1

3. Log in with your username and password.

4. Search by keyword, subject and grade, curriculum
standard, or all available titles.

5. Click on the blue underlined video title you wish to view.

6. First select your file format:

> Safari

> Internet Explorer

> Netscape

7. Scroll down. To stream or view a video, click the “S”
button next to video clip.2

1 NOTE: Your username must be a minimum of 6 characters long.

Both your username and password can only contain these characters:

letters, numbers, underscore, hyphen, and period.

2 NOTE: You should have the latest version of the free Windows Media

Player® or the Apple QuickTime® player installed on your computer.

You will find download links to these applications in the online help

section of the website. Adobe Acrobat Reader,® also a free download,

is needed to view the Teacher’s Guides, Blackline Masters, and other

tutorials and support materials.
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Search & Download Procedures
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PC

1. Right click on the “d” and scroll down the pop-up
menu. Select “Save Target As…”(Internet Explorer®)
or “Save Link As…”. (Netscape®) Navigate to your
desired location. Save the file including extension

“.asx,” “.asf,” or “.mov”.

2. To view the video full screen …

> Option 1: Go to “View” > “Full Screen.”

> Option 2: Click “Alt” and “Enter.”

> Option 3: Right click in the video window and
scroll to “Full Screen.”

> Hit “Esc” when finished.

Mac

1. Position the mouse over the “d” button next to the
desired clip or use the Control-click procedure if
you have OS X to display a pop-up menu. Select

“Download Link to Disk” (Internet Explorer or Safari®)
or “Save Link Target As…” (Netscape). Navigate to
your desired location and save the file with the
appropriate “.asx,” “.asf,” or “.mov” extension.

2. To view the video at full screen while the video is playing… 

For Windows Media Player: (.asf or .asx files)

> Option 1: Go to “View” > “Full Screen.”

> Option 2: Click “open apple” and “4.”

For QuickTime Player: (.mov files)

> Go to “Movie” and “Double Size” or “Fill Screen”
depending on your version of QuickTime. 

> Hit “Esc” when finished.

To download a video clip…

                                              



3Discovery Education > One Discovery Place > Silver Spring, MD 20910 > T 800.323.9084 > F 301.272.2611 > www.discoveryed.com > www.unitedstreaming.com

<<< getting started
New User Interface/New Player

Keyword Search
Use the standard or advanced keyword tools to search
video and clip titles as well as resource descriptions
for the keywords you enter. The Advanced Search
keyword option supports boolean operators to give
you even more powerful searching capabilities.

Subject/Grade Level
Search for titles that match your teaching areas
and audience.

Curriculum Standards
Videos in the unitedstreaming library have been
cross-referenced to teaching standards for users in
all states. Use this tool to quickly locate videos and
images that match your curriculum standards. 

All Titles
Browse the collections by selecting subject areas
that are of interest to you. The search results are
organized by specific topics so that you can easily
find appropriate materials.

User-Friendly Video Player
You can view streaming video directly through this
user-friendly custom viewer or you can opt to use the
stand alone Windows Media Player to stream titles
if you wish to take advantage of the added player
controls that the media player offers. 

Feature-Loaded Search Page
The unitedstreaming search page puts even more tools and features in your hands to help

you locate the best materials for your projects. Use any of the five different searching tools

to locate video clips, digital images, and supplemental resources.
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New Search Results Page
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Improved Search Features
The search feature offers users a powerful

tool to look for video clips and images. In

addition to getting a list of video titles that

match a given set of search criteria, you will

now be able to look at specific clips and even

digital images that also match your search

terms. Three tabs have been added to the

search results screen that will allow you to

explore the available resources by selecting

the resource type that best meets your needs. 

In the example at the right, a search using

the keyword “biomes” yielded 27 different

video titles and 26 individual clips that contain

the word “biomes.” The search also located

12 images in the Image Library that relate to

this search topic. To access each resource

type, just click on the appropriate tab at the

top of the results list and then survey the

results in the list.

Improved search technologies will also

allow you to use more advanced boolean

operators as you explore all of the resources

in the unitedstreaming libraries. Boolean

search filters that you can now use include: 
> Quotation Marks: enclosing a phrase in quotation

marks will constrain the search results to more
accurately locate materials. Searches for phrases
like “Civil War” and “Industrial Revolution” will
yield more useful results than searches that locate
these individual words independently of each other.

> Using “and,” “but,” and “or”: inserting these
Boolean elements in a search will yield a more
useful list of results since you will be able to
eliminate unwanted titles and do a more powerful
and inclusive investigation.
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<<< features
Playlist & Image Library 

Clicking the “a” button next to the title of a

video clip will allow you to add the clip to

your default playlist or to a folder that you

have created for individual units or projects.

Adding a video clip to a playlist does not

initiate a streaming or downloading procedure.

The purpose of the playlist is to “bookmark”

the clip so that you do not have to search for

it again once you have found it. It makes

lesson planning easy!

1. Upon clicking the “a”, a window will pop up asking
you where to add the clip. You may add clips to

“My Playlist”, which is the default, or choose to create
“A New Playlist.” You may name the playlist anything
you choose.

2. Click the “Continue” button and then click the
“Close Window” link to return to the video page.

3. To view your playlists, you can click on the “Playlist”
link on the navigation bar at the top of the screen or
use the “Playlist Manager” feature in the upper right
corner of the screen. Your custom playlist folders will
be displayed in a dropdown menu.

Playlist
Bookmark video clips to your playlist for later retrieval.

1. Click on “Learning Tools” in the top navigation bar of
the unitedstreaming site.

2. Click on “Image Library.” 

3. Search for an image (use the “Search” field,
“Categories,” or click the blue “NEXT” link on the
right-hand side).

4. Once you have identified the picture you wish to save,
(left) click on the small thumbnail. It will appear on
the left-hand side of your screen. You will notice
three image sizes to choose from:

> Thumbnail (small size)

> Low Resolution (medium size; intended for web
pages and multimedia)

> High Resolution (large size; prints on an 8.5" x 11"
sheet of paper)

5. To download (save) an image click the button to
select your image size. When image displays…

> PC: Right-click on the image size button you like.
Scroll to “Save Picture As…” or “Save Link As…”
Navigate to your desired destination. Change the
file name, but save the extension (.jpg).

> Mac: Click and hold on the image size button you
like. Scroll to “Download Image to Disk” or “Save
link as…” Navigate to your desired destination.
Change the file name, but save the extension (.jpg).

Image Library 
Saving an image is similar to saving a video. Follow these simple
steps below and use the images in print and multimedia projects.
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Clip Art Gallery
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Clip Art Gallery
In addition to the pictures and diagrams that are available in the Image Library, you have

access to a library of clip art files that are designed to be used in conjunction with the other

resources on the unitedstreaming site. 

To access the Clip Art Gallery…

1. Select “Learning Tools” from the navigation strip at
the top of the screen and select the “Clip Art Gallery”
icon in the right frame.

2. Choose from one of the clip art categories to locate
an image that you wish to use with your project.

3. Click on the thumbnail picture of the clip art image
that you wish to use. A larger version of the image will
be displayed in the viewer at the left side of the screen. 

4. To download (save) an image click the button to
select your image size. When image displays…

> PC: Right-click on the image size button you like.
Scroll to “Save Picture As…” or “Save Link As…”
Navigate to your desired destination. Change the
file name, but save the extension (.jpg).

> Mac: Click and hold on the image size button you
like. Scroll to “Download Image to Disk” or “Save
link as…” Navigate to your desired destination.
Change the file name, but save the extension (.jpg).
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<<< features
Writing Prompts

Writing Prompts
As you have discovered, any of the pictures or diagrams in the Image Library can be used to

supplement classroom presentations or to create a focus for discussions and writing assignments.

In the Writing Prompts section, you will find a selection of images specifically designed for

descriptive and narrative writing activities. Each image in this library is accompanied by a

suggested writing prompt that you may use or modify as the basis for your assignments. 

1. Select “Learning Tools” from the navigation strip at
the top of the screen and select the “Writing Prompts”
option from the menu.

2. Search for a picture that you wish to use with
your assignment. 

3. This picture with the accompanying writing prompt
such as the example shown below can be shown to
an entire class if you have a presentation device
attached to your computer. You may also print this
page and hand out copies to your students. 

4. To download (save) an image:

> PC: Right-click on the image you like. Scroll to
“Save Picture As…” option from the menu that is
displayed on your screen. Change the file name as
needed but keep the .jpg file extension for best results.

> Mac: Click and hold the mouse button on the
image and select the “Download Image to Disk”
from the menu. If you are working with system OS X,
you will need to hold down the “Control” key when
you click the mouse button in order to view this
menu. Change the file name as needed but keep
the .jpg file extension.

To use the Writing Prompts…
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Teacher Feature
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Teacher Feature Lessons & Activities

If you are looking for lesson ideas and student projects that incorporate unitedstreaming

resources, take a look at the Teacher Feature section of the site. Here you will find links to

materials that are organized around a central theme or topic. New units will be added to the

site on a weekly basis and many will focus on current events, world cultures, or topics of

special interest. 

Teacher Feature units will include…

1. Video Links
A list of selected video clips will form the core of
each unit or lesson. Students with unitedstreaming
access can work directly from this list as they
complete assignments. Teachers can also use this
list to download the video clips for use in their own
materials and presentations. 

2. Activities & Resources
Teacher Feature units will also include complete lesson
plan with materials that instructors can use to organize
an entire unit of study. Typically, these materials will be
posted in PDF format, so you will need the free Adobe
Acrobat Reader to view and print these materials. Mac
users with system OS X may also use the Apple
Preview® utility to access these pages. 

Unit resources will include:

> lesson plan files

> handouts and other student materials

> student activities

As new units are added to the Teacher Feature section
of the website, previous units will be archived so that
you can access them at a later date when you are ready
to use the materials with your students. You will also
see a navigation link on the Teacher Feature page that
will direct you to the library of sample lesson and
project folders that is stored in the “Support Materials”
section of the unitedstreaming site. These projects have
been created with Microsoft Word,® PowerPoint,® and
other commonly used software applications, and you
may find them to be helpful models as you design
your own multimedia activities and assignments.
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<<< features
Quiz Center 

1. To locate the Quiz Center feature, click the 
Learning Tools > Quiz Center link.

2. Click the option to
“Create a New Quiz” on the
left side navigation bar.

3. Next, click the
“Add/Edit” button to ‘Step
One: Enter Quiz General
Information.’ In this
section, you can enter
your quiz name, class,
instructions, objectives
and notes.

4. Continue to follow the
prompts and check all
that apply.

5. Click ‘Save and Continue to Step 2’ to continue. You
have additional steps to complete. Follow the
prompts (and navigation bar at the top) to:

> Add your state standards.

> Add videos for students to preview.

> Add your questions—you have four types of
questions you can use.

6. Simply click the ‘Activate’ link next to the quiz under
the “My Quizzes (In Edit Mode)” folder. This will make
the quiz active, moving it from this folder, to the one
above called, “My Quizzes (Activated).”

7. Once your quiz is activated, the system automatically
generates a URL that will direct users to your quiz.
You can copy and paste this web address into an HTML
document or any file such as Word or PowerPoint
that supports hyperlinks. Students will be prompted
to type in their names when they reach the log-in
screen and then they can proceed to take the quiz.

8. All answers, with the exception of short answer essays,
are automatically graded and stored in your “My Quizzes
(Activated)” folder. Click “View Grade Report” to view
your students’ scores.

*To view the complete Quiz Center tutorial, go to Learning Tools > Support Materials > User Guide and click “Quiz Center.”
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Hyperlinking & Embedding
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Hyperlinking vs. 
Embedding Videos in PowerPoint

What is Hyperlinking?

Hyperlinking is an element in an electronic document
that links to another place. Typically, you click on the
hyperlink to follow the link or path. When you hyperlink
to a video, you are creating a path, or “directions,” to
the video and the video player application.

When Would You 
Hyperlink to a Video?

1. To see the controls in the Windows Media or
QuickTime Players, such as play, pause, stop, rewind,
find, mute, and the scroll bar. You do not see these
controls in an embedded clip.

2. When making dual-platform projects.

3. When making web pages: you need to stream clips
from unitedstreaming in order to protect the content
(see page 23 for directions).

What is Embedding?

Inserting the downloaded video within the application
so it plays in the frame/slide of the application.

When Would You Embed a Video?

1. If you want the video to play full screen automatically
(without needing to resize the video).

2. If you do not want to see the control panel of the
media player.

3. If you wish to add text boxes that serve as visual
cues while the video is playing.

4. If you need easier navigation through a multimedia
presentation (especially for younger audiences who may
be using the presentation during independent time).

A word of caution: Whether you use the hyperlink or embed procedures,
you still must have copies of the video clip files in your project folders
for these functions to work properly. An embedded video clip file will
almost always be larger than the size that has been allocated in the
PowerPoint application settings (see below), and when this happens,
the embedded image on the slide merely acts as a placeholder with a
link to the video file. 
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<<< tutorials  & copyright issues
Hyperlink Procedures

Using a PC

1. To insert a hyperlink, start by highlighting text or
selecting the picture or clip art image on the page
that you wish to use for the link..

2. Go to “Insert” > “Hyperlink.”

3. Click “Browse for File.” Then click “Select” 
(different versions of PowerPoint may give you a
different message).

4. Navigate to where you saved the downloaded clip.

5. If you do not see the video in your folder, click on the
pull down menu at the bottom of the screen that says

“Files of Type.” Select “All Files” to show all files in
your folder.

6. Double click on the video.

7. Click “OK” when finished to close your hyperlink window.

8. The selected text should now be underlined and
colored. To test your link, position the mouse over
the link. The cursor will change to a pointing finger.
Left click to activate the link and open the media
player. In PowerPoint, you will need to go to the

“Slide Show” view in order to test your links.

Using a Mac

1. To insert a hyperlink, highlight the text you wish to link.

2. Go to “Insert” 
> “Hyperlink.”

3. Click “Document” tab and then click “Select” 
(different versions of PowerPoint may give you a dif-
ferent message).

4. Navigate to where you saved the downloaded clip.
Double click the selection or click “Open” or “Save”
when finished. Before beginning this tutorial, be sure
to download your video(s) to a designated folder. In
the same folder, save the new document that will
hyperlink to the video(s).

5. Click “OK.” (Note: You’ll see your link in the top “Link to” field.)

Creating a Hyperlink to the Video
in Word or PowerPoint
Before beginning this tutorial, be sure to download the video clips to a designated folder.

In the same folder, save the new document that will contain the hyperlinks to the video files.
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Embedding Video Clips
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Embedding unitedstreaming Video
into PowerPoint
Before beginning this tutorial, be sure to download your video(s) to a designated folder. In

the same folder, save the new document that will have the embedded video(s).

1. To insert a video, go to “Insert” > “Movies and
Sounds” > “Movie from File” (No text is needed to
insert the video.)

2. Navigate and select the video.

3. Click “OK.”

4. Decide whether you wish to have the video play
automatically or not.

5. To resize your video:

> Click once on the video.

> Position the cursor over one of the four corner
handles of the image, hold down the mouse button,
and drag to resize the image as needed.

6. To test your video clip, go to “Slide Show” > ”View
Show.” When you position the cursor over any part of
the video image on the slide, the cursor will change from
an arrow to a pointing finger. If you chose the option
to start the video manually, left-click to start the play.

                              



1. You must maintain the original INTENT of the video.
With the exception of the video titles that have been
identified as “editable content,” you may not shorten
any clip, edit sound, or add images within that clip.
For copyright reasons, video editing software may
not be used to edit or integrate unitedstreaming videos.

2. Students are allowed to keep projects containing
unitedstreaming video clips for their personal portfolios.

3. Teachers are allowed to keep projects containing
unitedstreaming video clips through the duration of
the subscription. You will be notified in the event the
subscription has been cancelled. (If you are a student
teacher or completing graduate coursework, you may
keep the clips for your personal portfolio as part of
the University’s subscription to unitedstreaming). You
personally are responsible for removing all clips from
storage in the event your institution does not renew.

4. When uploading lessons or projects that integrate
unitedstreaming video to your school’s server, you
must protect the content.

Ask your technology coordinator to:

> Keep content behind a control system, like a firewall.

> Create a link and stream from unitedstreaming
servers (Find directions under the unitedstreaming
Help section > unitedstreaming Support Materials
> Third Party Software > “Streaming from
unitedstreaming Servers”).

> Create “realms” within your server management
software, which permit access by entering a username
and password when clicking on a page that hosts
a unitedstreaming clip.

5. You HAVE permission to share distance learning
models with unitedstreaming subscribers only.
Visitors through external applications such as
Blackboard® or WebCT® who do not have a valid
unitedstreaming subscription are NOT allowed access
to unitedstreaming content. You may make a virtual
classroom or multicast* for unitedstreaming subscribers
which broadcasts content across television, as long as
you and your end-users are unitedstreaming subscribers.

*Multicast: having multiple locations view unitedstreaming simultaneously.

6. Converting digital video to analog (or taking the
video clip from the computer, CD, etc. and recording
it onto a VHS tape) is in violation of copyright.

7. Cite all content borrowed. Go to the Help section of
the unitedstreaming site to find correct APA and MLA
formatting directions for video, images, and support
materials. See page 14 for citation information.

8. Faculty may use their unitedstreaming web access at
home to stream/download content. Students may
not use the unitedstreaming website at home. One
solution: put videos on a storage device that students
can check out.

9. When modifying ancillary materials, please include
the following statement: “Revised with permission
from Discovery Education but Discovery Education is
not responsible for the content of the revision.”

For questions or inquiries regarding any
of the above mentioned Terms of Use,
please contact us at…
unitedstreaming_info@discovery.com

In your email please include your name,
institution, position, and specific
question or issue.

13Discovery Education > One Discovery Place > Silver Spring, MD 20910 > T 800.323.9084 > F 301.272.2611 > www.discoveryed.com > www.unitedstreaming.com

<<< tutorials  & copyright issues
Copyright Issues 

Protecting 
unitedstreaming Content
Terms of Use
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Citation Formats
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Citing unitedstreaming 
Videos & Images 
Videos

1. MLA Example:
Danny and the Dinosaur. By Syd Hoff. Weston Woods,

1990. Discovery Education. 30 Nov. 2004
<http://www.unitedstreaming.com>

2. APA Example:
Hoff, Syd (Author) & Weston Woods (Publisher).

(1990). Danny and the Dinosaur [Motion Picture,
streaming video]. Retrieved April 3, 2004, 
from Discovery Education: 
http://www.unitedstreaming.com

Images

1. MLA Example:
Dinosaur bones in wall of stone. By Paul Fuqua.

2003. Discovery Education. 01 Jan. 2004 
<http://www.unitedstreaming.com>

2. APA Example:
Fuqua, Paul (2003). Dinosaur bones in wall of stone.

Retrieved January 10, 2005, from Discovery
Education: http://www.unitedstreaming.com

Ancillary Materials

When modifying ancillary materials, please include
the following statement:

“Revised with permission from Discovery Education
but Discovery Education is not responsible for the
content of the revision.”

> Publisher Copyright

> Title

> The copyright, publisher, and title of any video can
be found on the search results page.

“Dinosaur bones in wall of stone;” photograph from Image Library.

“Danny and the Dinosaur;” video .

Reference search results for citing information.
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Training Agenda
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Agenda
Teacher Training: Make a Lesson to Use the Next Day!

Train-the-Trainer Training (Advanced)

1. Overview of the unitedstreaming site: Searching,
streaming, saving, and integrating with PowerPoint.

2. Learn more about:

> How teachers use unitedstreaming

> Effective strategies for classroom use

> Basic technology issues you may encounter in
the classroom

> Bandwidth

> Streaming vs. downloading

> Storage management

3. New Teaching strategies:

> Inserting text boxes and animating them to slide in
while the video plays

> Creating Games

> Basic troubleshooting

> How to hyperlink and embed unitedstreaming
video clips into existing multimedia software

> Construct a lesson or multimedia project incorporating
unitedstreaming clips that you can use immediately

4. Software integration: Demonstrate…

> Microsoft Suite®, and more…

> Inspiration®

> AppleWorks® (*when available)

> In-depth look at copyright and licensing issues as
they pertain to:

n

                                                        

Citing the site (MLA and APA styles)

n

  

Examining ISTE and our correlated standards

n

  

Putting web pages on the world wide web
(streaming unitedstreaming video content vs.
uploading to a web server)

n

    

Using the clips in video editing software

n

  

Using screenshots of unitedstreaming clips

5. Other Software integration may include…

> HyperStudio®

> DreamWeaver® or other web page authoring tools

> TimeLiner®

6. The Administrator site:

> Adding departments and users

> The user shuffle

> Using the same username and password for the
Administrator and unitedstreaming site

> Reporting

> Media Groups and Security Settings

> Passcodes

> Network Manager

7. Other possible set-up issues:

> File exchange

> QuickTime titles

> Netscape Navigator issues

> Scan converters

> Differences between  PC and Mac

> Storage management

> Implementation plan

                                        



17Discovery Education > One Discovery Place > Silver Spring, MD 20910 > T 800.323.9084 > F 301.272.2611 > www.discoveryed.com > www.unitedstreaming.com

<<< implementation & training
Workshop Checklist

Computer Specifications

> Test your computers to be sure they stream/download
/play video clips, pdf files, and Flash tutorials.

> If you have technical difficulties, go to the
unitedstreaming Help section. Select “Requirements
and Download Links,” then “Browser/Plug-In Download
Links” to prepare your computers.

> Web browser specifications (Recommend Internet
Explorer v6 or later)

> Windows Media Player or QuickTime Player
(Recommend Windows Media Player v9 or later)

> Adobe Acrobat Reader

> Flash plug-in (from www.macromedia.com)

> If you are experiencing technical difficulties—call
1.800.323.9084 and ask for a member of the
Implementation Team to help.

You also need…

> The screen resolution set to a minimum of 800 x 600
dpi or the preferred size of 1024 x 768 dpi.

> Sound (external speakers for presentation computers;
internal speakers, headsets, or external speakers for
participant computers).

> Storage space (Minimum requirement: saving
temporarily to the desktop. If participants wish to
take videos and activities with them—save to zips,
CDs, or DVDs.).

> Passcodes or existing usernames/passwords to
unitedstreaming. Please call Discovery Education at
1.800.323.9084 and speak to an Account Representative
to determine how to view usage and set up passcodes
for participants.

> Additional applications such as PowerPoint, Word,
AppleWorks, etc.

> A presentation computer with a projection device
and external speakers.

> A networked computer to print PDFs.

Pre-training Checklist 
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Integration Ideas
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Why unitedstreaming?

unitedstreaming Benefits

> In a scientific evaluation, post-test scores of students
who were instructed incorporating unitedstreaming
increased by 12.6% on average.

> Correlated to state curriculum standards.

> Enhances lessons by bringing them to life.

> Spontaneity in the classroom, ease of use, convenience.

> Video clips are more engaging; they retain 
students’ interest.

> Promotes multimedia in the classroom.

> Embed into a lesson once and use over and over again.

> Never worry that a video is “checked out” and not
available when you need it.

> Who wants to rewind and find? Short video clips
emphasize key points.

> Easier to share lessons among colleagues.

unitedstreaming Integration Ideas

> Address various learning styles more easily.

> Use with classroom computer stations and 
learning centers.

> Incorporate hyperlinks to video clips in lesson plans
and unit resource lists.

> Use clips as staff development videos.

> Differentiate the curriculum: create tutorials for your
“special needs” students which can be used for review
or show your gifted students how to download clips
so they can  create presentations for their peers.

> Reinforce current events.

> Encourage spontaneity in the classroom.

> Use videos as an anticipatory set or closure to a lesson.

> Showcase effective technology at open house.

> Participate in inquiry-based learning, such as
www.thinkquest.org. online contests students can
enter (grades 4–12); WebQuests, or virtual museums.
Please note: You may create hyperlinks to a video stream that
subscribers can view, but video clips cannot be uploaded to a web
server unless the site is password protected.

> Newspaper or student research project links—
make the paper come alive in the form of a true
multimedia presentation!

> Sick student? Save projects and lesson plans to a zip
disk or a CD, or have the student log in from home to
view video clips.
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<<< implementation & training
Video Strategies

Reading/Language Arts

1. Enrichment to literature: Discovery titles (doesn’t
attempt to retell the story but to analyze the book,
writing style of the author, etc…), cross-curricular themes.

2. Analysis of the video itself for accuracy, prejudice,
bias, etc. (media literacy)

3. Prompts for creative writing

4. Listening skills

5. Oral presentation skills

6. Homework assignments—have students watch a
video from home.

7. Grammar videos

8. Closed captioning—read and watch at the younger
grades or use for ESL/Special Education.

9. Compare and contrast the book to the video.

Science

1. Process-type videos (experiments, procedures;
how-to’s, demonstrations)

2. Applications of real-world scenarios

3. Showing motion (fast or slow)

4. Risk-free observations

Social Studies

1. Find important dates in history by using the 
calendar feature.

2. Reenactments/dramatizations

3. Cause and effect

4. Cultural understanding

5. Tying in current events (how history repeats itself )

6. Supplements what students are reading

7. Geography

8. Cultural diversity (who writes history? Questioning
media—does the film tell an even, balanced perspective
from all voices?)

Math

1. Visual representation of solving problems (equation
is solved in front of them). Stopping to discuss the
video (part of a problem).

2. Freeze frame to show a slide transparency—type picture.

3. Remediation, missed lesson, for review

4. Analyze the video and assess different ways to solve
the same problem.

5. Application: apply what they just learned to find
other real-world examples (enrichment)

unitedstreaming Video Strategies
for Every Discipline

                        



1. Videos are formatted to 256K to ensure quality video
while still maintaining small file sizes and download
efficiency. Ask your Account Representative if 700K

video is an option for your school.

2. One minute of video requires 1.8 MB of memory storage.
This means that just one minute of video would contain
too much data to store on a floppy disk.

3. Locations to store video clips: shared server, designated
server, computer desktop, cd, or zip disk. Technology
Coordinators should decide how to set up folders where
clips are to be stored on a shared server. Training
focus may address how to organize and maintain
these folders:

Q. How long will content be on the server?

Q. Where can it be found for each teacher?

Q. Will coordinators limit the amount of space for
these folders? For teachers? students?

Q. Do they want a “multimedia station” in a central
location for downloading and archiving videos?
Other ideas and updates can be found on the
unitedstreaming PowerPoint® slide titled 

“Storage Management.”

4. One video can be accessed simultaneously by many
end-users.

5. If you are looking for all Closed Captioned (CC) or
QuickTime (QT) video titles, they are listed in the 

“All Available Titles” list. Select a category and scroll.

6. If you are on a T-1 connection, six people (at 256K)
can stream simultaneously with no buffering, assuming
there is no other Internet traffic on the network.

7. Screen resolution: minimum 800 x 600 dpi; recommended
1024 x 768 dpi.

8. Can you hear audio but not see the streaming video?
You may need to update your codec. Visit the 

“Help” section of the site. Click “Requirements and
Download Links” on the left-hand side. Select “Browser
/Plug-In Download Links.” Choose “Codec Update.”
Select the appropriate version and follow the
installation instructions.

*Note: To create a multimedia project which opens seamlessly on both
Macintosh and PC, the files must include “.asf,” “.asx,” or “.mov”
extensions and all files need to be saved with file names of eight
characters or less. Refer to “Making Dual Platform Projects” found
on the unitedstreaming site under the Help section.
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Technology Information
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Technology 
Information to Know
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<<< implementation & training
Storage Plan

1. Where will we store our downloaded clips?
Discovery Education recommends streaming videos
to preview content, and downloading videos to use
in the classroom. Downloading prevents interruptions
in video due to limited bandwidth. It is a good idea to
determine in advance the best place for unitedstreaming
users to locate their video clips. 

A few suggestions are:

> Desktop Storage: Remember, each minute of video
needs approximately 1.8 MB of storage.

> Public Shared Folder(s): Eliminate duplicates by
downloading to a shared location (i.e. a local server).
Multiple teachers/students may access downloaded
clips at one time.

> Storage Devices: Zip drives and CD or DVD burners
are an option. A zip disk holds between 100 and
250 MB of data. A CD holds about 700 MB of data. A
DVD holds about 4 GB.

> Ask your unitedstreaming Account Representative
about these additional services:

n

                               

Network Manager
schedule downloads at off-peak times 

n

   

Restrict Streaming/Downloading
in unitedstreaming’s Admin

n

     

Local Hosting
content shipped via firewire hard drive; 
hosted on your server

2. What type of software do I need to get started
on unitedstreaming? To determine which operating
system is installed on your computer:

> PC: Right click on “My Computer” and scroll 
to Properties.

> Mac: Click on the Apple (upper left corner). Scroll
to “About this Computer” or “About this Mac.” 
You must have the latest version of these programs:

n

              

Windows Media Player

n

  

QuickTime Player

n

  

Macromedia Flash® plug-in 
(available at www.macromedia.com)

n

   

Adobe Acrobat Reader (necessary to view
Blackline Masters and Teachers’ Guides)

3. How can I show students unitedstreaming content
in a classroom setting? The following projection
methods are recommended:

> Scan converters—change computer-video signals to
NTSC or PAL for use in viewing applications. (Hooks
up to TV) Two popular brands are Extron & Avery Key.

> LCD Projectors

> Computer Monitors 
(station activities, learning centers)

unitedstreaming Storage 
& Implementation Plan
We are eager to help you make this valuable resource 
successful in your schools. 

Consider the following as you roll out unitedstreaming…

                  



4. What are additional applications teachers/
students can use to incorporate these
videos? Just a few of the applications
unitedstreaming integrates with:

> Microsoft PowerPoint (dual platform)

> Microsoft Word (dual platform)

> HyperStudio (dual platform)

> Corel WordPerfect® (dual platform)

> AppleWorks (dual platform)

> DreamWeaver (dual platform)

> Microsoft FrontPage® (dual platform)

> Claris HomePage® (Mac only)

> KidPix Studio Deluxe®

> Tech4Learning’s Media Blender® (Mac and PC:
QT only)

> eZedia® (Mac and PC: QT only)

> Inspiration 7 (PC: WMP, QT; Mac: QT only)

> Timeliner 5.0 (PC: WMP, QT; Mac: QT only)

> Netscape Composer® 7 (dual platform; QT only)

> Online Distance Learning Courseware, such as
Blackboard and WebCT (dual platform; QT and

*WMP; please read tutorial on when WMP will
work in Blackboard)

5. How should I train my teachers? This training
manual is downloadable and can be found under
the Learning Tools > Support Materials section.
There is also a “trainer’s kit,” complete with a
presentation, key documents, and a sample lesson.

Training Suggestions:

> For the first session, we recommend an
overview of unitedstreaming with ample
hands-on exploration time. Keep the meeting
very short: one-half hour.

> Identify “Mentor” teachers to provide informal
teacher training to colleagues.

> Formal half-day or full-day trainings are available
for additional costs. Earning a graduate credit
hour for participation in the workshop is also
an option. Contact us for more information.

> Brainstorm ideas with a member of the
Implementation Team. Call 1.800.323.9084
for more information.
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<<< implementation & training
Creating Web Pages

> Mac: Click on the Apple (upper left corner):

> OS X: “System Preferences” > “Internet” > “Web” >
and select the desired default browser. If you do not
see the browser you would like to use scroll to “Select”
then navigate to your desired browser.

> OS 9.X and earlier: scroll to “Control Panels” >
“Internet” > “Web” > and select the desired browser.
If you do not see the browser you would like to use
scroll to “Select” then navigate to your desired browser.

> PC: Open your web browser window from your tool-
bar. Go to “Tools” > “Internet Options” > “Programs”
and click the box that says, “Internet Explorer should
check to see whether it is the default browser.” Click 

“OK.” Close your browser window and reopen a new
browser window. You may be asked if this is your
browser preference. Click “Yes.” 

Creating Web Pages
Stream from unitedstreaming Servers
You can create hyperlinks to the unitedstreaming site in most word processing, web authoring, or

multimedia software. Why do you need to do this? To protect unitedstreaming content when

displaying it on the World Wide Web. (only subscribers to unitedstreaming may view the videos).

Accessing Your Browser Preference Setting 

Retrieving the URL address to the unitedstreaming Servers 

Create guidelines or an activity that incorporates unitedstreaming video(s). Instruct end-users to log in to
www.unitedstreaming.com by entering their username and password (before clicking on your hyperlink).
Please, do not publish the username and password in this document or anywhere online. Don’t forget to
remind users to “Log Out” of unitedstreaming after viewing the video. 

For this tutorial, the following software was used: PC: Microsoft Word (2000), Internet Explorer (version 6). Macintosh: Netscape Navigator 7,
Internet Explorer (version 6), and Appleworks 6. *There will be slight adaptations to the steps listed, depending on your setup.
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Creating Web Pages (continued)
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PC

1. Log in to www.unitedstreaming.com

2. Search for your video title. Locate the desired clip.

3. Right click over the “S.” Scroll to “Copy Shortcut.”

4. Open a word processing document.

5. Type a word or phrase that will alert the student to
click the link. (For example: “Click here to view video.”)

6. Select or highlight the phrase.

7. Go to “Insert” > “Hyperlink.”

8. Paste your hyperlink by clicking “CTRL” AND “V” into
the window that says “Type file or Web page name.”
You will see the long web address which is the path
to the video clip. Click “OK” in the bottom right corner
of the window.

9. Save and close your document.

Mac

1. Log in to www.unitedstreaming.com.

2. Search for your video title. Locate the desired clip.

3. Hold “CTRL” and click over the “S.” Select “Copy Link
to Clipboard.”

4. Open your word processing document (in this example,
AppleWorks 6 will be used). Type in a word or phrase
that will alert the student to click your link. (For
example: “Click here to view video”).

5. Select or highlight the phrase.

6. Go to “Insert” > “Hyperlink.”

7. Paste using “open apple” and “V.” Click “OK.”

8. Paste your hyperlink by clicking “CTRL” and “V” into
the window that says “Type file or Web page name.”
You will see the long web address which is the path
to the video clip. Click “OK” in the bottom right corner
of the window.

9. Save and close your document.
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<<< implementation & training
Passcode

Passcode
Users now have the ability to create their own user accounts 
on unitedstreaming!
A “passcode” simplifies the administrative task of assigning unique usernames and passwords

for each individual user of unitedstreaming. Provide the appropriate passcode to users, then

each user will enter the passcode and follow the prompts for creating an individual username and

password. Each passcode is a random eight character alphanumeric string, separated by a “-”. 

Passcode Samples

Account: Your School District
Department: Washington Elementary
Teacher Passcode: 4EWS-5893
[ what is this passcode? ]

Account: Your School District
Department: Washington Elementary
Student Passcode: 3CRS-7239
[ what is this passcode? ]

Account: (School District)
Department: (School Building)
Teacher Passcode: ABC-1234
User: (Teacher)
Student Passcode: XYZ-1234

*Note: The administrator of the entire school district provides a teacher
passcode to each school building. Each school building administrator
provides this passcode to all teachers in the school building.

*Note: Each level of the passcode hierarchy corresponds to different
permissions. It is important to distribute the correct passcode according
to the permissions you wish to grant a user. School building level
administrators have the most permissions, followed by a teacher, and
then a student. 

Account administrators and department administrators
can locate their Department and student passcodes
by logging into the administrative site at:
http://admin.unitedstreaming.com.

To Find Teacher Passcode

1. Click on “Account Manager.”

2. Select a department (or school building) and click.
The teacher passcode shown should be provided to
teachers from this school building.

To Find Student Passcode

1. Click on “Account Manager.”

2. Click on a department (or school building).

3. Select a specific user (or teacher) and click “edit.” 

4. Select a department (or school building) and click.
The student passcode shown should be provided to
students from this school building.

Contact Discovery Education’s
Implementation Team to discuss methods
for rolling out the student passcode.

Teachers in the school building enter the

Teacher passcode and are prompted to create

their own usernames and passwords. A

passcode is used only for generating a

username and password—teachers must

log in to the unitedstreaming site using the

username and password they created. Each

teacher may receive a student passcode

via email for use with students. The

administrator decides whether to enable

or disable this feature.
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Educational Performance of unitedstreaming
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A Report on the Effect of 
unitedstreaming on Educational Performance
In August of 2002 the results of the first such scientific evaluation were released by

Cometrika,® an independent research group, with assistance from Longwood University

Institute for Teaching Through Technology and Innovative Practices (ITTIP). Cometrika’s

experimental group/control group study of more than 1,400 elementary and middle schools

students in three school districts in Virginia showed an average increase of approximately

12.6% in the test scores of students exposed to content in science and social studies using

unitedstreaming, an application published and distributed by Discovery Education of

Evanston, Illinois. This study on unitedstreaming and student achievement can be found at

the International Society for Technology in Education’s nonprofit website at

http://caret.iste.org. 

To obtain a copy of the full evaluation, contact Discovery Education at:
unitedstreaming_info@discovery.com
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<<< implementation & training
Glossary

Glossary
Terms for unitedstreaming

Bandwidth—The amount of data that can be passed
along a communications channel in a given period of
time. The number of concurrent video streams that
can be performed from one location is dependent
upon the amount of bandwidth available.

Blackline Masters—Supplementary materials
associated with unitedstreaming video programs,
in PDF format. These are various types of tools or
worksheets that may be handed out to students.

Buffering—Service performed by the proprietary
software (Windows Media Player or QuickTime
Player). The act of collecting sound and video data
for a period of time before playing it back.

PDF file—PDF (Portable Document Format) is a file
format that has retained the elements of a printed
document in an electronic image. You can view,
navigate, print, or distribute PDF files. To access the
files, you need to download the free Adobe Acrobat
Reader software. To do this, visit the unitedstreaming
Help Section > “Requirements and Download Links”
> “Browser/Plug-In Download Links.”

Teacher’s Guide—Supplementary guide associated
with many video programs. Guides are in PDF format
(see “PDF file” above). This guide will give teacher
lesson plan ideas, a script of the program, program
objectives, Blackline Masters, and an answer key.

Video Downloading—A video file that has been
transmitted over the Internet and is stored at a local
destination. After a video is downloaded, you may play
the video without being connected to the Internet.

Video Streaming—A video file that is immediately
transmitted over the Internet, and played in Windows
Media Player or QuickTime Player. You can begin playing
the file with little delay as opposed to waiting for the
entire file to download.

Modification and Distribution Rights: As a unitedstreaming subscriber,
you have Discovery Education’s permission to modify and distribute.
Kindly include reference and citation information when you modify the
contents. You do not have permission to profit from the redistribution
of this manual or any other materials from Discovery Education.

Please refer to unitedstreaming’s
Training and Implementation Tools section
found under “Help” for the latest versions.
References to websites, software, and
hardware will change. 

For inquiries, please contact us at 
1.800.323.9084 or
unitedstreaming_info@discovery.com

Copyright 2004. All Rights Reserved.
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<<< notes

             



30

notes >>>

www.unitedstreaming.com > Discovery Education > One Discovery Place > Silver Spring, MD 20910 > T 800.323.9084 > F 301.272.2611 > www.discoveryed.com

             



Record your username and 
password here:

username: 

password: 

Implementation Representative
1.800.323.9084

your representative’s name
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